Jump to content

Legoland 16 Bit problem


Recommended Posts

So, at the moment i try to run old LEGO games. Now it's LEGOLANDs turn, and i got a problem i haven't had before. It is an 16bit application and it won't run on a Windows 10 64bit PC. I thought someone who tried to run it or has ran it can help me. Thanks

Link to comment
Share on other sites

  • 1 month later...
On 2/27/2022 at 3:28 AM, avenging_odin said:

What if we dont have a CD drive? is there a digital disk file somewhere?

DO NOT ask for .iso!!!!!!!!


DO NOT Post or Upload Illegal Material
Rock Raiders United DOES NOT support piracy. You are NOT permitted to share links, upload or make available publically or privately: full games, applications or media that would otherwise need to be purchased or licensed from the IP holder (the owner of the content). This does not apply to content that is released by the IP Holder as demo, freeware, trial and other license types for public sharing.

There are certain situations where you may share limited files or samples of software/media for the purpose of achieving interoperability or providing education. This is so that tools can be created to read/write or otherwise interact with the shared files of software/media and further documented.

Other situations where limited parts of software or media may be permitted are for the purpose of providing support or correcting software bugs. For example: To improve or make software/media compatible with newer systems or to provide missing content the software owner should have received.

We understand such exceptions can make it difficult to decide whether some content is allowed to be posted. If you are unsure about a file you wish to upload, please contact one of the members of the moderation team. Links or Uploads may be removed at the request of the original author or copyright holder, or at the discretion of the moderation team at any time.



Link to comment
Share on other sites

  • 3 months later...
On 1/19/2022 at 3:13 PM, busyman said:

if it’s the main game that's not working, download this and drag the LEGOLAND executable to "otdvm.exe"

And what if that's still not working? :( I get a fraction of the audio from the launch cinematic. While seeing my desktop (in 640x480). Before the error message that LEGOLAND has stopped working.
I also cannot install Indeo, from the online like, or from the Disc. I get the message telling me a newer version is installed, and to delete files from System 32 (That aren't there) to continue.
Every Compatibility option's been attempted

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.